Database upgrade
Resolved
Jun 29, 2026 at 9:13pm UTC
Database upgrade has completed successfully.
Affected services
Updated
Jun 29, 2026 at 9:13pm UTC
Maintenance ended
Affected services
Created
Jun 29, 2026 at 9:00pm UTC
We're performing scheduled database maintenance to improve the reliability and performance of our platform.
We apologize for the inconvenience and appreciate your patience while we complete the upgrade.
Affected services